Mikrotik - oddělení LAN portů na routeru aby se neviděly

Co nejvíce stručné řešení pro vývojáře a linux administrátory

Na superuser.cz nenaleznete žádný zbytečný obsah, vždy se jde přímo k věci, denně se zde objevují nové problémy a jejich řešení...

Začít používat

Mikrotik - oddělení LAN portů na…

13.09.2018 napsal Luboš Melín

Vyřešeno
Router má 1 WAN port a 4 LAN porty se samostatnými adresami s DHCP serverem. Routování na jednotlivé porty funguje bez problémů, přidělování adres taktéž. Jak však nastavit tyto LAN porty, aby se navzájem mezi sebou neviděly.
Poradíte? Děkuji.
Nejlépe hodnocení uživatelé
Hanz

Počet UP: 4542

React: 211

Rusty

Počet UP: 2113

React: 94

OL3G

Počet UP: 1477

React: 59

SYSTEM

Počet UP: 373

React: 22

Strosmajer

Počet UP: 418

React: 20

Oxytocin

Počet UP: 252

React: 15

Hyacint

Počet UP: 7

React: 7

RE: Mikrotik - oddělení LAN portů…

14.09.2018 odpověděl Rusty

Zkontrolováno

Dobrý den,

pokud chcete např. oddělit přístup mezi porty ether2 a ether3, tak stačí do routeru mikrotiku přidat do firewallu tato pravidla:

/ip firewall filter
add action=drop chain=forward in-interface=ether2 out-interface=ether3
add action=drop chain=forward in-interface=ether3 out-interface=ether2

Tento web používá k poskytování služeb, personalizaci reklam a analýze návštěvnosti soubory cookie. Používáním tohoto webu s tím souhlasíte. Další informace